Results 1 to 6 of 6

Thread: Anyone got a 1400spi Mk3???????

  
  1. #1
    Status
    Offline
    Big_Up_Vauxhall's Avatar
    AOC Fanatic
    Join Date
    Feb 2004
    Posts
    701
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Anyone got a 1400spi Mk3???????

    Have you got a performance exhaust fitted?
    If you have what does it sound like?

    Currently i have a sportex backbox on mine, but it just makes no noise at all.
    From idle to 2500rpm it sounds nice, but above that when it should really roar it makes no noise.
    Its louder at idle speed than it is at 5000rpm.
    If you blip the throttle the noise gets louder to 2.5k rpm, then nothing all through the rev range, let go of the throttle and at 2500 rpm the noise comes back again.
    Its really weird in that when it should sound best, and loudest, it makes no sound.
    I know the engine is only 60bhp, but it would be cool if i could get it to sound powerful even tho it ain't

    Anyone else got anything that acts similar to what i describe??
    My mk3,117K, and the engine is still going strong
    shame about the car shell tho,lol.

  2. #2
    Status
    Offline
    ramb's Avatar
    AOC Newbie
    Join Date
    Dec 2004
    Posts
    7
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    My 1.6spi was the same!

    Then i put an induction kit on it and it sounded better

    Then i converted it from spi to mpi and got a powerflow cat-back exhaust which sounds even better

  3. #3
    Status
    Offline
    Big_Up_Vauxhall's Avatar
    AOC Fanatic
    Join Date
    Feb 2004
    Posts
    701
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I don't really want an induction kit, think i will drill some holes in my airbox and try that.
    Cheers for your reply anyway mate,
    at least i know its not only my car.
    My mk3,117K, and the engine is still going strong
    shame about the car shell tho,lol.

  4. #4
    Status
    Offline
    ramb's Avatar
    AOC Newbie
    Join Date
    Dec 2004
    Posts
    7
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    you could always stick a de-cat pipe on it

  5. #5
    Status
    Offline
    ForZiE's Avatar
    It only takes a minute
    Join Date
    Feb 2005
    Posts
    5,394
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    mines pretty loud! my mate had a peco back box and cut the back off pulled out all the baffels and wellded it back on. When it got warmed up it was well beefy!!!
    Astra Mk4 GSi in Ardon BLUE
    "HAS IT GOT BOOST"

  6. #6
    Status
    Offline
    Big_Up_Vauxhall's Avatar
    AOC Fanatic
    Join Date
    Feb 2004
    Posts
    701
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by ramb
    you could always stick a de-cat pipe on it
    Think thats what i am gonna do mate, just finding one at the right price,lol.

    ForZiE2005-Does yours produce a constant noise?
    Or does it sound like i described mine?

    Cheers for peoples replies.
    My mk3,117K, and the engine is still going strong
    shame about the car shell tho,lol.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •