Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Power Steering Problem?

  
  1. #1
    Status
    Offline
    markdavies1978's Avatar
    AOC Newbie
    Join Date
    Jan 2004
    Posts
    36
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Power Steering Problem?

    Hi all,

    My latest problem with my Astra (Sport 1.8i 16v) is this, I can hear a very slight whinning noise coming from the front of the car somewhere & I think it maybe linked to the power steering as when I move the steering wheel the noise becomes louder & when in a stationary position (& I have the lights on) the head lights dim ever so slightly & briefly.

    Not having much luck with my car, in the last year I have had 4 trips to Vauxhall due to sensor problems & it broke down last week due to a duff battery, sparks & low oil.

    Cheers,

    Mark

  2. #2
    Status
    Offline
    rossastra16v's Avatar
    AOC Newbie
    Join Date
    Feb 2005
    Posts
    36
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    sounds like the power steering pump. mine is the same. it should be ok

  3. #3
    Status
    Offline
    markdavies1978's Avatar
    AOC Newbie
    Join Date
    Jan 2004
    Posts
    36
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Thanx for the reply mate, but should I do anything?

    Is the fact my lights dim mean it could be something else? Alternator?

    Cheers.

  4. #4
    Status
    Offline
    rossastra16v's Avatar
    AOC Newbie
    Join Date
    Feb 2005
    Posts
    36
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    nope mine is the same as that. it an elec motor and when you turn the wheel it takes more power. its fine dont worry

  5. #5
    Status
    Offline
    sxi astra's Avatar
    AOC Fanatic
    Join Date
    Dec 2004
    Posts
    722
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    mine does it cant see it being a problem pump may be on its way out cheak you fluid level!!!
    Astra Sxi 1.6 X-reg 3dr in polar sea blue

  6. #6
    Status
    Offline
    Ffoeg's Avatar
    2170:01:06
    Join Date
    Jun 2003
    Posts
    34,591
    Mentioned in
    2 Post(s)
    Quoted
    0 Post(s)
    It's a hydraulic/electric system - where there's an electric motor driving a hydraulic pump there will be some noise.

    I can hear mine 'spin down' from inside the car when I turn the engine off - no biggy IMO

  7. #7
    Status
    Offline
    markdavies1978's Avatar
    AOC Newbie
    Join Date
    Jan 2004
    Posts
    36
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Thanks for all of your replies guys, appreciate your thoughts.

    Cheers.

    Mark

  8. #8
    Status
    Offline
    jax's Avatar
    AOC Regular
    Join Date
    Jun 2003
    Posts
    85
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    this was happening to mine and today my battery light was flickering a bit and then stayed on and power steering has gone, Any suggestions?
    Player to player......Pimp to pimp

  9. #9
    Status
    Offline
    rossastra16v's Avatar
    AOC Newbie
    Join Date
    Feb 2005
    Posts
    36
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    the belt might have snapped

  10. #10
    Status
    Offline
    jax's Avatar
    AOC Regular
    Join Date
    Jun 2003
    Posts
    85
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    just had aa take a look and my alternator has gone. Not good.
    Player to player......Pimp to pimp

Page 1 of 2 12 LastLast

Similar Threads

  1. Power steering or Steering wheel problem?
    By gungaabayar in forum Astra Discussion & Chat
    Replies: 2
    Last Post: 19-02-2010, 14:26
  2. Power Steering Problem
    By wizard_turbo in forum Electrical
    Replies: 1
    Last Post: 02-03-2008, 21:20

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •