Results 1 to 3 of 3

Thread: Weird problem with my car

  
  1. #1
    Status
    Offline
    Horizon-Autotek's Avatar
    AOC Regular
    Join Date
    Dec 2003
    Posts
    270
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Weird problem with my car

    Not sure if anyone remembers but my car was crunching when it went into second gear at high revs from first, it went in but always needed a bit of force.

    Anyway last night at MK cruise it went into second and then popped back out, and now every time i go into second and accelerate it pops out of gear really harshly, it doesn't matter what revs i'm doing and even does it if my foot is hardly on the accelerator.

    My car has only done 3,800 miles, so obviously its a warranty job, but i'd like to get some idea whats wrong before i take it to them, just incase they try and blame me, or my mods etc.
    Drives : 52 Plate BMW 3 Series M Sport Coupe

  2. #2
    Status
    Offline
    rossastra16v's Avatar
    AOC Newbie
    Join Date
    Feb 2005
    Posts
    36
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    the Selectors have most prob gone

  3. #3
    Status
    Offline
    Raz's Avatar
    Technical Advisor
    Join Date
    Jan 2004
    Posts
    441
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Prob. not, if the selector was gone it would not select any gears.

    Id say this is down to an internal fault, most likely teeth off the gear.

    Is there any oil loss??

    When u take the car back, first thing they'll do is drop the bnox out and get the gears out to have a look.

    Chances are you'll just get a new box no quibbles.

Similar Threads

  1. Weird problem.
    By S-T-F-U in forum Electrical
    Replies: 5
    Last Post: 12-01-2013, 16:58
  2. Really Weird Problem!
    By 23carragold in forum Astra Discussion & Chat
    Replies: 4
    Last Post: 08-04-2010, 23:21
  3. weird problem
    By BMAstra in forum Turbo Petrol Engines inc. Transmissions
    Replies: 7
    Last Post: 12-11-2009, 17:41
  4. Weird Weird Bass Problem....
    By Atif in forum ICE Mk4|G
    Replies: 5
    Last Post: 03-12-2006, 11:47

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •