Results 1 to 3 of 3

Thread: Running Problems(again).

  
  1. #1
    Status
    Offline
    gazza0210's Avatar
    AOC Newbie
    Join Date
    Feb 2004
    Posts
    52
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Running Problems(again).

    hi everyone.

    im having yet more grief with my astra.

    i have a 1.8 sport which has a nasty stutter when pullling off in first gear, it feels like the clutch is juddering but the clutch was replaced about 1000miles ago by MR CLUTCH. also when three people are in the car and its going over speed humps you smell the clutch, like its burning. should i take this back to them and get the clutch replaced or could it be any other problem you guys might know about.

    also i was told by the guys at ATS that the centre box has disintergrated from inside. would this cause the stuttering effects thought to be from the clutch. if not what adverse effects would it have on the car.??

    and finally, when revving the car you can smell petrol from the outside of the car. i do seem to use lots of fuel but ive changed the filter and thats only helped so much. i dont know if this is related but after putting in new plugs, two weeks later they were black. cleaned them again, about a week later, black again. whats happening with my ride people?????

    cheers for the help in advance
    gazza0210

    ps, heres work thats been done to rule anything out,

    forced air induction added
    new plugs
    new cambelt kit
    new rollers
    new prebelt tensioners
    new alternator
    new clutch
    new rear engine mount
    new fuel filter
    new water pump
    due an oil/filter change.
    new rear brakes
    due new front pads
    new egr valve (under warranty)

    all on a v reg 1.8 sport owned since january 2004 from currie motors

  2. #2
    Status
    Offline
    SXIScot's Avatar
    AOC Regular
    Join Date
    Jun 2004
    Posts
    247
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by gazza0210
    hi everyone.

    im having yet more grief with my astra.

    the clutch was replaced about 1000miles ago by MR CLUTCH

    That might be the problem. I used to go on a few car forums and the complaints about Mr Clutch were unbelievable, like clutches only lasting a few months and doing real shoddy work.
    2001 1.8 SRI 130 Vectra
    2002 2.0 Turbo Cabriolet Astra

  3. #3
    Status
    Offline
    Big_Up_Vauxhall's Avatar
    AOC Fanatic
    Join Date
    Feb 2004
    Posts
    701
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Sounds like a problem with the clutch plate or material. I sometimes get a shudder in first if i let clutch out a bit too quickly without enough power

Similar Threads

  1. Running problems :(
    By silver_v in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 6
    Last Post: 21-06-2012, 01:20
  2. 1.6 Running problems-running on 2 cylinders?
    By mark-12 in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 5
    Last Post: 09-12-2007, 16:54
  3. Running problems
    By justin_motech in forum Turbo Petrol Engines inc. Transmissions
    Replies: 13
    Last Post: 25-10-2005, 10:53

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •