Results 1 to 5 of 5

Thread: Noise when cold??

  
  1. #1
    Status
    Offline
    Maka's Avatar
    AOC Fanatic
    Join Date
    Nov 2003
    Posts
    398
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Question Noise when cold??

    Alright guys/girls

    When my car has been stood over night or after work (6 hours) I get a funny type of screeching noise constantly in time to the engine, the noise disappears when the car has warmed up, Iíve only noticed this in the last few months, when the temp gauge gets to about 90c the noise isnít there. On extra cold starts itís a little louder. Only hear the noise for first 20 minutes of using the car, cant hear noise from inside the car, doesnít get louder with the revs. the noise is not loud when sttod out side the car, you can just notice it.

    The Astraís had:

    New timing belt, tensioner and rollers @ 28,000 miles - 2 years ago

    New water pump and timing belt @ 30,000 miles as owner said pump got a little loud Ė 2 years ago

    Work completed by dealer.

    Car is now on 45,000 miles,

    Any advice please?
    - Astra G - 1.6 16v - SXi - Star Silver -

  2. #2
    Status
    Offline
    RICHIE's Avatar
    AOC Obsessed
    Join Date
    Jun 2003
    Posts
    1,708
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    mate mines a 1.8 mk4, 37500miles with cam belt change at recommended 4yr interval, perfectly maintained and well looked after and mine sounds horrible on a freezing morning.

    it should be quiet as soon as the engine warms a little, more like 40 degrees rather than 90 so take note of what temp this noise is present. when my car is garaged its as quiet as a mouse so in my case its definately a cold start thing and nothing to worry about.

    your car looks to have been very well maintained so id be suprised if there is anymore of a difference between our cars interms of cold starts.

    hope that helps mate.
    Cheers Rich.
    http://images.fotopic.net/?iid=yfn4l...x=400&oq=0
    North East Regional OrganiserClickHERE For The Regional Forum!

  3. #3
    Status
    Offline
    Maka's Avatar
    AOC Fanatic
    Join Date
    Nov 2003
    Posts
    398
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Alright mate,

    Thanks for you reply, Mines a 1.6 16v with 46,000 on the clock now, as Iíve posted the cam belt kit is around 1.5 years old.

    On cold starts I get the noise, when the weather is warm I donít get it, after around ten minutes of driving the car, when I stop I cant hear anything.

    Glad itís not a problem,

    Merry Christmas mate.
    - Astra G - 1.6 16v - SXi - Star Silver -

  4. #4
    Status
    Offline
    Big_Up_Vauxhall's Avatar
    AOC Fanatic
    Join Date
    Feb 2004
    Posts
    701
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Fan belt slipping slightly.
    My car does it, but when it starts warming up belts etc expand so it don't slip. Mine only does it when its first started in a morning.

  5. #5
    Status
    Offline
    Rob_1.816v's Avatar
    AOC Obsessed
    Join Date
    Nov 2004
    Posts
    1,012
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    try getting the power steering belt tightened? I had this problem on my hyundai and I was told I'd need to get the cam belt replaced etc. When I took it to a mechanic I know tho he just tightened up the power steering belt and it seemed to do the trick

Similar Threads

  1. Strange Noise when Cold
    By matt1206 in forum Turbo Petrol Engines inc. Transmissions
    Replies: 6
    Last Post: 26-10-2010, 21:35

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •