Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Computer help!!!

  
  1. #1
    Status
    Offline
    Kev's Avatar
    AOC Obsessed
    Join Date
    Jun 2003
    Posts
    1,597
    Mentioned in
    3 Post(s)
    Quoted
    0 Post(s)

    Computer help!!!

    This little warning keeps coming on saying "your current security settings prohibit running activex controls on this page as a result the page may not display properly"

    any ideas??
    Drives '04 Vectra SRi 2.0T



  2. #2
    Status
    Offline
    rusty's Avatar
    AOC Obsessed
    Join Date
    May 2003
    Posts
    5,511
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    you need to enable active x if you wish to use interactive features on those sites.....

    the reson why it isn't allowed as standard is that it can compromise your security on the computer...

    my advise would be to enable it for the site you wish to use. or you can just enable it generally... up to you really.
    My car - Rusty Custom Creations Inc....

    The only natural pilots are born with feathers.... except me.

  3. #3
    Status
    Offline
    Kev's Avatar
    AOC Obsessed
    Join Date
    Jun 2003
    Posts
    1,597
    Mentioned in
    3 Post(s)
    Quoted
    0 Post(s)
    how do you do it?
    Drives '04 Vectra SRi 2.0T



  4. #4
    Status
    Offline
    Kev's Avatar
    AOC Obsessed
    Join Date
    Jun 2003
    Posts
    1,597
    Mentioned in
    3 Post(s)
    Quoted
    0 Post(s)
    how do you do it?
    Drives '04 Vectra SRi 2.0T



  5. #5
    Status
    Offline
    stuboy's Avatar
    AOC Fanatic
    Join Date
    Sep 2004
    Posts
    362
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    have u got norton anti-virus?

  6. #6
    Status
    Offline
    Kev's Avatar
    AOC Obsessed
    Join Date
    Jun 2003
    Posts
    1,597
    Mentioned in
    3 Post(s)
    Quoted
    0 Post(s)
    yeah
    but why has it just started doing this?
    Drives '04 Vectra SRi 2.0T



  7. #7
    Status
    Offline
    stuboy's Avatar
    AOC Fanatic
    Join Date
    Sep 2004
    Posts
    362
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    did u update it recently?

  8. #8
    Status
    Offline
    Kev's Avatar
    AOC Obsessed
    Join Date
    Jun 2003
    Posts
    1,597
    Mentioned in
    3 Post(s)
    Quoted
    0 Post(s)
    yeah I did is that why??? can anyone resolve my problem??
    Drives '04 Vectra SRi 2.0T



  9. #9
    Status
    Offline
    stuboy's Avatar
    AOC Fanatic
    Join Date
    Sep 2004
    Posts
    362
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    my girlfriends dad had a problem with active X after he updated his norton anti-virus. im not sure what he had to do but he phoned them up and i guess they told him what to do, try givin them a ring.

  10. #10
    Status
    Offline
    Kev's Avatar
    AOC Obsessed
    Join Date
    Jun 2003
    Posts
    1,597
    Mentioned in
    3 Post(s)
    Quoted
    0 Post(s)
    Norton anti-virus is not installed, I've just updated windows, I've never had tis problem before
    Drives '04 Vectra SRi 2.0T



Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 5
    Last Post: 10-11-2013, 15:47
  2. Replies: 64
    Last Post: 26-05-2004, 21:54
  3. Networking XP Computer to '98 (Second edition Computer?
    By Terry6680 in forum Chit Chat and a Warm Welcome!
    Replies: 9
    Last Post: 18-03-2004, 15:59

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •