Results 1 to 6 of 6

Thread: Washer jets

  
  1. #1
    Status
    Offline
    Jony's Avatar
    AOC Newbie
    Join Date
    Jan 2004
    Posts
    49
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Washer jets

    Do any of you know any faults with regards to complete failure to washer jets on a mk3 astra? They dont even make a noise the wipers go but no water comes out any ideas?

    Ta
    WANTED A DE CAT PIPE FOR 1.6 16V ECOTEC MK3

  2. #2
    Status
    Offline
    Autosparks's Avatar
    Technical Advisor
    Club Team
    Join Date
    May 2003
    Drives
    VXR Nurburgring
    Location
    N/W London
    Posts
    39,743
    Mentioned in
    115 Post(s)
    Quoted
    70 Post(s)
    Probably a faulty pump

    The fault I had on my MK3 was lots of noise but no squirting so after buying a new pump I found that there was a filter below that was blocked
    Want a professional job done on fitting your aftermarket electrical accessories? PM me for a quote
    Electrical fault finding also taken on
    Located in N/W London HA3, and willing to travel within reason





  3. #3
    Status
    Offline
    Jony's Avatar
    AOC Newbie
    Join Date
    Jan 2004
    Posts
    49
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    im not even getting the noise for it to pump out i checked fuse etc so run outa ideas
    WANTED A DE CAT PIPE FOR 1.6 16V ECOTEC MK3

  4. #4
    Status
    Offline
    MicKPM's Avatar
    AOC Fanatic
    Join Date
    Jan 2004
    Posts
    527
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I had this happen on my Mk4. I pulled the fuse and left it for 5 minutes and upon replacing the fuse it all worked again. It was mightily confusing at the time and i'm still not sure what happened to this day.

  5. #5
    Status
    Offline
    Jony's Avatar
    AOC Newbie
    Join Date
    Jan 2004
    Posts
    49
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    lol that does sound confusing i think im going have to trace wiring for it and see if sumet is not right
    WANTED A DE CAT PIPE FOR 1.6 16V ECOTEC MK3

  6. #6
    Status
    Offline
    Nrj's Avatar
    AOC Obsessed
    Join Date
    May 2003
    Posts
    4,807
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Check you got 12v at the pump, if so the switch itself might be the problem.
    Cant Think of Anything Funny To Say

Similar Threads

  1. Washer Jets
    By sorted2 in forum Bodywork and Exterior
    Replies: 2
    Last Post: 27-09-2011, 10:28
  2. how do i get the washer jets off?
    By liam077 in forum Bodywork and Exterior
    Replies: 5
    Last Post: 16-08-2011, 13:58
  3. Washer Jets
    By gavt999 in forum Chassis
    Replies: 5
    Last Post: 17-01-2009, 20:28
  4. Washer Jets
    By ZAF_GSI in forum Zafira Discussion & Chat
    Replies: 3
    Last Post: 13-01-2008, 23:24

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •