Results 1 to 3 of 3

Thread: engine bl0ody management!

  
  1. #1
    Status
    Offline
    arbee's Avatar
    AOC Obsessed
    Join Date
    Aug 2003
    Posts
    1,936
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    engine bl0ody management!

    had a great day today at donny southand didnt spend a penny! unfortunately just after i left the stand, the car started playing up, bloody engine management light came on and it went into limp home mode. tried stopping turning off, and disconnecting battery and kept doing the same. not sure if its dump valve related but ive got my suspicions! not gonna get a chance to take it in for a while either :x

  2. #2
    Status
    Offline
    Legoman's Avatar
    AOC Obsessed
    Join Date
    Aug 2003
    Posts
    5,151
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Rich could be worth checking the connector on the turbo housing. Not sure if you unplugged it when you fitted the recirc spacer as I do, but that could give you that problem.

    when I fitted T-bones I didn't plug it in fully and it popped out bringing up the light.

    your not leaking boost anywhere are you???

  3. #3
    Status
    Offline
    arbee's Avatar
    AOC Obsessed
    Join Date
    Aug 2003
    Posts
    1,936
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    yeah ive had a quick play with the connections, but only briefly. would seem the most logical thing tho as i could have disturbed something when cleaning it etc. i dont think its leaking boost but its difficult to tell when its running in 'safe mode'!

Similar Threads

  1. Mk4 astra 1.7cdti engine intermittent engine management light
    By Michael Gillham in forum Diesel Engines inc. Transmissions
    Replies: 4
    Last Post: 26-05-2015, 19:27
  2. Replies: 39
    Last Post: 13-08-2010, 16:21
  3. Replies: 2
    Last Post: 21-07-2004, 01:25

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •