Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: f-ing bloody car computers....

  
  1. #1
    Status
    Offline
    rusty's Avatar
    AOC Obsessed
    Join Date
    May 2003
    Posts
    5,511
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    f-ing bloody car computers....

    neeeeeeeeeeeaaaaaaaaaaaaaaaaaaaggghhhhhhhhhh!!!!!! !



    sorry just needed to get that out!
    My car - Rusty Custom Creations Inc....

    The only natural pilots are born with feathers.... except me.

  2. #2
    Status
    Offline
    Richie Rich's Avatar
    AOC Obsessed
    Join Date
    May 2003
    Posts
    3,227
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Whats up with it Rusty?
    Richie Rich - The Resident P.I.M.P
    "Pimp-Izzle-Fizzle"
    Arden Blue MK4 GSi Turbo

  3. #3
    Status
    Offline
    rusty's Avatar
    AOC Obsessed
    Join Date
    May 2003
    Posts
    5,511
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    nothing now... i hope....


    it's all stemming from me installing this new sound card in my car computer. Basically i need a pci riser slot so i can fit it all in. the riser slot i was sent was a dual riser slot operating out of one motherboard slot. hence a new bios was needed... after much faffing about and one dead floppy drive, i updated the bios.

    then software died on my computer so i uninstalled it..... then upon restarting it went into a bios loop - bios would boot, network boot options would come up, then bios would restart... over and over and over.....

    soooooo, plugged my hdd into my other computer to run some diagnostics on it, and found corrupted system files. supposedly restored them but plugged it in and still no joy. so had to completely reformat the hdd.

    soon follows hours of putting back software and drivers......

    finally get it all working again and then go to plug it into my car. new card so bloody powerful that even on minimum amp gain my ears are blasted at 1% volume on sound card.

    magically this fixes itself and amp is now at about 1/3rd gain and plays at abotu the right level......


    suddenly out of nowhere a noise (a sort of beeeeeeeeeeeeeeep) starts coming in on the audio when you turn up the sound with no track playing.




    so... i've had a fun couple of days........... ******* things



    (and hey, you asked what was wrong! don't blame me fro my mini essay rant )
    My car - Rusty Custom Creations Inc....

    The only natural pilots are born with feathers.... except me.

  4. #4
    Status
    Offline
    adamduk's Avatar
    AOC Fanatic
    Join Date
    Jul 2003
    Posts
    806
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    What sound card is it Rusty? I guess there's no mic in there either. :?:

  5. #5
    Status
    Offline
    Richie Rich's Avatar
    AOC Obsessed
    Join Date
    May 2003
    Posts
    3,227
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Dayymmmmmmmmmm!
    Richie Rich - The Resident P.I.M.P
    "Pimp-Izzle-Fizzle"
    Arden Blue MK4 GSi Turbo

  6. #6
    Status
    Offline
    rusty's Avatar
    AOC Obsessed
    Join Date
    May 2003
    Posts
    5,511
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    the sound card is a terretec 5.1 sky..... an dno, i don't have a mic hooked up.



    latest bit of fun was the sound car dslippe dout of it's mountings today on the way to work and jammed one of the fans..... which overloaded my psu.....


    thank **** the protection circuit switched it off.....





    and to add to the problems, upon starting uyp or coming out of hibernation, the volume will go to full breifly (very loud) then resume at it's lower level. so for now i've had to build in a switch to manually turn the amps on aftert the thign has fully started up.....



    anyone who puts a computer in their car is mad.... absolutely mad....
    My car - Rusty Custom Creations Inc....

    The only natural pilots are born with feathers.... except me.

  7. #7
    Status
    Offline
    sport16v's Avatar
    AOC Obsessed
    Join Date
    Aug 2003
    Posts
    1,322
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Sounds like it has been a bit of hassle mate (No pun intended )

    Hope you get it sorted soon.

  8. #8
    Status
    Offline
    m4nd's Avatar
    AOC Obsessed
    Join Date
    Jun 2003
    Posts
    1,430
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Rusty - I am absolutely mad!!! I am having nothing but hassle with my car puter as well.

  9. #9
    Status
    Offline
    Steve's Avatar
    AOC Obsessed
    Join Date
    May 2003
    Posts
    5,062
    Mentioned in
    1 Post(s)
    Quoted
    0 Post(s)
    I really can't see the point in putting a PC in a car. I have my DVD/MP3/VCD player, which can playback a full DVD of tunes, or a full DVD of MP3 tunes. It plays DVDs and VCDs, so what else would you want from a car????

  10. #10
    Status
    Offline
    Cal's Avatar
    In House Designer
    Join Date
    May 2003
    Posts
    4,960
    Mentioned in
    1 Post(s)
    Quoted
    0 Post(s)
    gps on the cheap, visuisations, a whole serise or two of southpark. internet for e-mails on the hoof.

    you could set the pc to always update itselfs with your latest mp3s from your home computer wirelessly everytime you pull into the drive.

    have some imagination steve
    Visit our-formats.com for creative design services

Page 1 of 2 12 LastLast

Similar Threads

  1. Are coupe computers the same as hatch computers
    By robbie601 in forum Electrical
    Replies: 4
    Last Post: 11-06-2010, 21:31
  2. bloody Computers
    By Ffoeg in forum Chit Chat and a Warm Welcome!
    Replies: 8
    Last Post: 09-08-2008, 00:00

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •