Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: SXi Blaaaarbing ?

  
  1. #1
    Status
    Offline
    sxi16v's Avatar
    AOC Newbie
    Join Date
    Feb 2004
    Posts
    61
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    SXi Blaaaarbing ?

    Hi,

    has anyone any ideas what the blaaaarbing sound comin from the exhaust (not sure which area) is ?, it only seems to happen under load for example if im doing 40mph in 5th then put the foot down.

    Also another point to note is that it doent do it when i put my K&N panel filter in ?????, put the stock filter one back in today and sure enough the Blarrbing reappeared ?. :?:
    Astra J 1.6 Turbo

  2. #2
    Status
    Offline
    DarrylB's Avatar
    Princess Oompa loompa!
    Join Date
    Jun 2004
    Posts
    2,769
    Mentioned in
    4 Post(s)
    Quoted
    0 Post(s)
    I get this noise too, under the same circumstances, only happens when I accelerate under load.

    I put it down to being the exhaust/induction note, (fully open throttle, in say 4th doing around 45mph) or I may get the engine mount bushes looked at < could that be the cause?

  3. #3
    Status
    Offline
    The Scientist's Avatar
    AOC Regular
    Join Date
    Jun 2004
    Posts
    150
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I get that, but not sure what it is. I put it down to being to lazy and not shifting down the gears :roll:

  4. #4
    Status
    Offline
    J1OHN's Avatar
    AOC Fanatic
    Join Date
    Jan 2004
    Posts
    341
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    is it a sort of waaaaaaa sound around 2500 rpm? then quietens down after that?

  5. #5
    Status
    Offline
    DarrylB's Avatar
    Princess Oompa loompa!
    Join Date
    Jun 2004
    Posts
    2,769
    Mentioned in
    4 Post(s)
    Quoted
    0 Post(s)
    yeah J1OHN, it is is a sort of waaaaaa/rasping sound. and yes it quietens down after the 2500rpm mark. I'm guessing you have an answer to this query....? :|

  6. #6
    Status
    Offline
    J1OHN's Avatar
    AOC Fanatic
    Join Date
    Jan 2004
    Posts
    341
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    No answers but would love to hear one.... sorry. I thought it was cam belt noise ???

  7. #7
    Status
    Offline
    johnny's Avatar
    AOC Obsessed
    Join Date
    Nov 2003
    Posts
    5,632
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    i get this in my 1.6 sxi, i always thought it was a strain on the air intake or something, i could be wrong though, my noise starts at 1750 ish revs and stops at 2500ish, my foot has to be all the way down to get it.

    dont know what causes it ethier

  8. #8
    Status
    Offline
    Harj's Avatar
    AOC Newbie
    Join Date
    May 2003
    Posts
    64
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Ive driven 2 different astra G's and both make the same noise, dont think its a major prob

  9. #9
    Status
    Offline
    DarrylB's Avatar
    Princess Oompa loompa!
    Join Date
    Jun 2004
    Posts
    2,769
    Mentioned in
    4 Post(s)
    Quoted
    0 Post(s)
    the noise has lessoned since I have started using Shell Optimax as my preferred go juice, and it could just be me hearing things, but under hard accerleration the SRi sounds much 'throatier' and the exhaust note is def louder. Well pleased with Optimax = worth paying the extra!

  10. #10
    Status
    Offline
    The Scientist's Avatar
    AOC Regular
    Join Date
    Jun 2004
    Posts
    150
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Yeah, i've also started to use optimax and belive it's better. Feed her the proper juice and she'll perform all night. ops:

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •