Results 1 to 2 of 2

Thread: Problems on Cylender 3

  
  1. #1
    Status
    Offline
    Jass's Avatar
    AOC Regular
    Join Date
    Feb 2004
    Posts
    199
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Problems on Cylender 3

    I am just wondering if anyone has experienced problems with the 3 cylender in the Z20 Let engine. It seems that iam loosing quite alot of oil, but i cant seem to see were the heck its getting consumed. A compression test showed that everything was ok with the cylenders, but the leak down test showed a 30% loss of oil from cylender 3.

    has anyone heard of anything like this happening before? Aparently some of this issues have come up in some of the earlier z20let motors?

  2. #2
    Status
    Offline
    eXtreme's Avatar
    AOC Newbie
    Join Date
    Nov 2003
    Posts
    44
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Oil Rings need replacing. Oil is bypassing the cylinder and getting burnt up.
    Midnight Black Opel Coupe Turbo
    SGM Styling kit
    12" Pioneer Sub

    Performance with style...
    www.astracoupeclub.za.org

Similar Threads

  1. 1.4 sxi idling problems and over fuelling problems
    By danny mcg in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 2
    Last Post: 15-03-2014, 17:38
  2. Problems with car / Problems with Regal Autosport
    By BigG33 in forum Turbo Petrol Engines inc. Transmissions
    Replies: 65
    Last Post: 10-07-2011, 13:00
  3. Replies: 59
    Last Post: 11-04-2007, 22:46

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •