Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: chuging!!! please help!!!!!!!!!!!!!!

  
  1. #1
    Status
    Offline
    farting4dauk's Avatar
    AOC Newbie
    Join Date
    Jun 2003
    Posts
    24
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    chuging!!! please help!!!!!!!!!!!!!!

    My car is chuging when stationary and have lost power specially when reaching around 3500 revs. the spark plugs and distributer block have been replaced but still no joy, the machanic was lost as well!

    it happenen the next day after i had to drive it for 20mins without the alternater belt becuase it snapped. it was replaced the next day and ever since it has been causing me great grief i also sat for 45mins in traffic as well any ideas?????????????????????????///
    It's a Dan Paveley Moment!!!!!!!!!!!!!!!

  2. #2
    Status
    Offline
    shed monster's Avatar
    AOC Regular
    Join Date
    Dec 2003
    Posts
    231
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    did i read that right, you drove for 20 mins without a Cambelt, id love to know how? no cambelt no working engine, if your cambelt snaped you might have damaged vaulves...



    what model is it?

  3. #3
    Status
    Offline
    farting4dauk's Avatar
    AOC Newbie
    Join Date
    Jun 2003
    Posts
    24
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    re: chuging!!! please help!!!!!!!!!!!!!!

    The alternater belt sorry! i always get confused between them both!!!!!!!!!!!!
    It's a Dan Paveley Moment!!!!!!!!!!!!!!!

  4. #4
    Status
    Offline
    Boydy's Avatar
    AOC Newbie
    Join Date
    Feb 2004
    Posts
    67
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    re: chuging!!! please help!!!!!!!!!!!!!!

    had kinda the same problem put it into vauxhall found it had sticky valves. CAT was also ****ed

  5. #5
    Status
    Offline
    farting4dauk's Avatar
    AOC Newbie
    Join Date
    Jun 2003
    Posts
    24
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    re: chuging!!! please help!!!!!!!!!!!!!!

    what was the bill too get it sorted? what did they do to sort it you know????????
    It's a Dan Paveley Moment!!!!!!!!!!!!!!!

  6. #6
    Status
    Offline
    farting4dauk's Avatar
    AOC Newbie
    Join Date
    Jun 2003
    Posts
    24
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    re: chuging!!! please help!!!!!!!!!!!!!!

    still need help????????????????????????????/ please im begging for it!!!!!!!!!!!!!!!
    It's a Dan Paveley Moment!!!!!!!!!!!!!!!

  7. #7
    Status
    Offline
    shed monster's Avatar
    AOC Regular
    Join Date
    Dec 2003
    Posts
    231
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Hi mate

    any warning lights come up on the dash? running a car without an altinator isnt a good idea but by the sound of it you had no choice.

    if the mechanic was worth his salt and you did have sticky vaulves he would have picked that up, were any of the plugs dirty?

    take it to a vauxhall garage and get them to put it on a tech 2 that will find out if the car has a fault, if the car is having this many problems it should read a fault code on there, not sure how much they charge however, also is it still in warranty?

    hope this helps

  8. #8
    Status
    Offline
    Boydy's Avatar
    AOC Newbie
    Join Date
    Feb 2004
    Posts
    67
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    got mine fixed under warranty plus no warning signs came up on my dash

  9. #9
    Status
    Offline
    farting4dauk's Avatar
    AOC Newbie
    Join Date
    Jun 2003
    Posts
    24
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    re: chuging!!! please help!!!!!!!!!!!!!!

    im gonna see if i can get it put on computer 2morow £25 me m8 said at a local garage!! no waranty as the car is 13 years old lol!!!
    It's a Dan Paveley Moment!!!!!!!!!!!!!!!

  10. #10
    Status
    Offline
    farting4dauk's Avatar
    AOC Newbie
    Join Date
    Jun 2003
    Posts
    24
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    re: chuging!!! please help!!!!!!!!!!!!!!

    took it to another mechanic today had it on their computer no problems according to it!!!!!!!!!!!!!!!!!! :shock:

    but he thinks its the throttle postion sensor cos its already 1/4 of the way round if u get what i mean so it seems like its red lining a 4000 revs but he does not no how to move it and keep it in its proper postion any ideas?????????????

    other wise it looks like its going to have to be retuned, which means more money i dont have !!!!!
    It's a Dan Paveley Moment!!!!!!!!!!!!!!!

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •