Results 1 to 10 of 10

Thread: Traction Control

  
  1. #1
    Status
    Offline
    LordNikon's Avatar
    AOC Gold Member
    Join Date
    Jun 2003
    Posts
    18,952
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Traction Control

    Whats it linked into ??

    Since having the new suspension put on, its been playing up, flashing when just driving in a straight line, and then turning itself off - pile of shite !

    Anyone any ideas ?? :x

  2. #2
    Status
    Offline
    monkeymafia's Avatar
    AOC Regular
    Join Date
    Feb 2004
    Posts
    175
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    i don't know the answer, but i reckon you'd be better off swappin your motor for mine as it doesn't have this problem!
    don't bother gracing that with a reply - sorry!

  3. #3
    Status
    Offline
    Ffoeg's Avatar
    2170:01:06
    Join Date
    Jun 2003
    Posts
    34,591
    Mentioned in
    2 Post(s)
    Quoted
    0 Post(s)
    It's linked into the ABS system and uses the ABS sensors to detect wheel spin.
    I'd wager the problem is at the wheel end of things- with a dodgey connection that may have been caused/disturbed whilst having your suspension done.

  4. #4
    Status
    Offline
    LordNikon's Avatar
    AOC Gold Member
    Join Date
    Jun 2003
    Posts
    18,952
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I thought this, and the ABS sensors are fine. The light hasn't come on the dash for the ABS, so discounted this.

    Will have a proper look tomorrow.

    Strangely enough I have just ragged the car down the motorway and no problem at all :| :roll:

  5. #5
    Status
    Offline
    Jass's Avatar
    AOC Regular
    Join Date
    Feb 2004
    Posts
    199
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I notice that i get my TC light come off and then turn itself off, due to the BOV venting, its as if the car stuters a little bit and then boom it turns off.
    Ive seen this happening on a few Turbo astras in oz, but nothing due to the suspension been changed

  6. #6
    Status
    Offline
    DaveR's Avatar
    AOC Newbie
    Join Date
    Dec 2003
    Posts
    47
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    More than likely at the wheel as Ffoeg said.
    but it could be the wheel speed sensor.

  7. #7
    Status
    Offline
    LordNikon's Avatar
    AOC Gold Member
    Join Date
    Jun 2003
    Posts
    18,952
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Are these easy to sort ??

    Cant be bothered taking it to the garage as they are useless today, the guy I normally speak to is off ! :roll:

  8. #8
    Status
    Offline
    Steve's Avatar
    AOC Obsessed
    Join Date
    May 2003
    Posts
    5,062
    Mentioned in
    1 Post(s)
    Quoted
    0 Post(s)
    Steve, I had a similar situation with my TC randomly cutting in and it was due to the airflow meter going on the blink (how it is linked I don't know!)

    If you get it on a Tech 2 it will show the fault code for a defective AFM even if it has cleared

  9. #9
    Status
    Offline
    LordNikon's Avatar
    AOC Gold Member
    Join Date
    Jun 2003
    Posts
    18,952
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Most strange - will have to get Tech2 on it then.

    Not had a problem today, and it has all been fine. Only started playing up after the suspension was changed, thats why I thought it maybe related :?

  10. #10
    Status
    Offline
    Max_The_mole's Avatar
    AOC Obsessed
    Join Date
    Jul 2003
    Posts
    2,128
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by LordNikon
    Most strange - will have to get Tech2 on it then.

    Not had a problem today, and it has all been fine. Only started playing up after the suspension was changed, thats why I thought it maybe related :?
    That's strange! Mine played up for a few days after I fitted my Intercooler and then sorted itself back out!

Similar Threads

  1. Replies: 3
    Last Post: 15-03-2012, 18:56
  2. regal Racelogic Traction Control & lauch control flat spot change
    By FEDZYN888 in forum Turbo Petrol Engines inc. Transmissions
    Replies: 27
    Last Post: 28-12-2009, 08:46
  3. Replies: 1
    Last Post: 25-06-2007, 17:24

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •