Results 1 to 7 of 7

Thread: Heater Ring Not Turning 360o..?

  
  1. #1
    Status
    Offline
    Alfy's Avatar
    AOC Regular
    Join Date
    Jan 2004
    Posts
    122
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Heater Ring Not Turning 360o..?

    I took out my console today as I put in my replacement one (with the screen).. anyway when It came to fitting it back in i noticed the heater ring.. which you turn to select whether you want the air to come out @ the:

    - screen
    - screen + floor
    - face
    - face + floor

    etc well it used to turn all the way around but now it seems to only goto the 3 lower options and the 2 top ones.. it wont click on them at all? I dont know what I did I cant recall doing anything.. i had a look before i screwed the console back in.. and I tryed changing it a bit still no luck? anyone else had this problem perhaps something dropped out.

    Any help would be great.. I'm gonna drop it round the Vauxhall garage if I cant sort it myself

    Thanks in advance

  2. #2
    Status
    Offline
    milesy's Avatar
    AOC Fanatic
    Join Date
    Sep 2003
    Posts
    691
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    same happened to me and its still like it.....
    Watching this thread for answers too....!
    There are two great teams in Liverpool.....Liverpool and Liverpool Reserves..........

    Bill Shankley

  3. #3
    Status
    Offline
    carman's Avatar
    AOC Fanatic
    Join Date
    Feb 2004
    Posts
    594
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    have you jammed the vent flap in the duct behind what you fitted

  4. #4
    Status
    Offline
    Alfy's Avatar
    AOC Regular
    Join Date
    Jan 2004
    Posts
    122
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    hmmm not that I know of but I'll check.. I looked at it closely and I couldnt work it out. its really wierd the thing rotates on its circular then has this huge U shape thing it clicks into..

    I'll check it out good shout

  5. #5
    Status
    Offline
    BasilD's Avatar
    AOC Obsessed
    Join Date
    May 2003
    Posts
    2,850
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Sounds like the cable has become caught or come loose from its housing. A bit of a pain to put back but easily done.

  6. #6
    Status
    Offline
    J1SGO's Avatar
    AOC Regular
    Join Date
    Oct 2003
    Posts
    241
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Ive had this problem aswell. its probably a caught stereo wire/block or something as said above, id take the stereo out and and have a look.
    Mk4 GSi, VXR Engine/gearbox, quaife LSD, Custom FMIC & Pipework, Piper 3" Ex, CS Garett turbo/manifold, 342bhp 365lbft - Sold replaced by 2007 RS4 Avant -also looking for spec blue mk3 ph1 GSI

  7. #7
    Status
    Offline
    Duff's Avatar
    AOC Obsessed
    Join Date
    Sep 2003
    Posts
    2,417
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    i had the same problem, but after pulling the cable (mechanical ones) that go to the rotating switch found they move much smoother now, has to be something to do with the pull push cables getting slightly twisted.

    but as i said 10 mins playing with the cables (notice i didnt say wire!!! ) seems to sort it

Similar Threads

  1. Heater Ring Question
    By Oasis in forum Interior
    Replies: 3
    Last Post: 06-04-2007, 22:06

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •