Results 1 to 8 of 8

Thread: hesitating

  
  1. #1
    Status
    Offline
    AstraVXR's Avatar
    AOC Regular
    Join Date
    Nov 2003
    Posts
    128
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    hesitating

    I have got a really annoying problem with my car. Its been there sinse i got it but it now bugs me. When i change gear,bring the clutch up and give it some gas it hesitates(kinda jumps about like someone is pushing the gas pedal then releasing it the doin the same thing again).It also does it when im just coasting and then accelerate. Changed the spark plugs,had the ecu updated,been plugged into a tester,Cleaned the EGR valve as much as i could and i have run some engine cleaner through it but the hesitation is still there.
    Anybody know what it could be or exsperienced it before?.
    Astra 1.6 16v SXI 5DR Star Silver

  2. #2
    Status
    Offline
    Al's Avatar
    Turbo Jizz Golfer !
    Join Date
    May 2003
    Posts
    8,200
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Dodgy clutch probably :?:

  3. #3
    Status
    Offline
    AstraVXR's Avatar
    AOC Regular
    Join Date
    Nov 2003
    Posts
    128
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    yeah but it wouldnt be the clutch if it hesitates when im coasting and then apply the accelerater.
    I wouldnt have thought anyway
    Astra 1.6 16v SXI 5DR Star Silver

  4. #4
    Status
    Offline
    martin-GSI's Avatar
    AOC Regular
    Join Date
    Apr 2004
    Posts
    272
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    My neighbour has same car and his been in 4 times. Dealer changed some sensor so they told him and he said it is fine now. He got it back on Tuesday but doesn't know which sensor.Sorry not of more help.

  5. #5
    Status
    Offline
    AstraVXR's Avatar
    AOC Regular
    Join Date
    Nov 2003
    Posts
    128
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Anyone know what sensor this could be?.
    Astra 1.6 16v SXI 5DR Star Silver

  6. #6
    Status
    Offline
    AllanM's Avatar
    AOC Obsessed
    Join Date
    Aug 2003
    Posts
    1,884
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    something to do with the fly by wire throttle maybe ?
    im bored !

  7. #7
    Status
    Offline
    carman's Avatar
    AOC Fanatic
    Join Date
    Feb 2004
    Posts
    594
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    could be the cam sensor wire the plug tends to get damp in it, other things to check is arcing/bad spark plugs/ht leads for arcing if it has them best done in the dark you will see it better and crank the revs up it might only be doing it at high revs which means the item is breaking down

  8. #8
    Status
    Offline
    AstraVXR's Avatar
    AOC Regular
    Join Date
    Nov 2003
    Posts
    128
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Thanks chaps. Ill keep hunting for the problem untill i find it. Meanwhile im open to anyones thoughts.
    Astra 1.6 16v SXI 5DR Star Silver

Similar Threads

  1. Hesitating
    By Clothier88 in forum Turbo Petrol Engines inc. Transmissions
    Replies: 0
    Last Post: 19-08-2008, 20:47

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •