Results 1 to 2 of 2

Thread: QUICK QUICK GUYS I NEED HELP!!!!

  
  1. #1
    Status
    Offline
    mertsSRI's Avatar
    AOC Regular
    Join Date
    Mar 2004
    Posts
    75
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    QUICK QUICK GUYS I NEED HELP!!!!

    i'm fitting my K&N induction kit now and am having problems with the cold air hose. beacuse my car has air con the instructions say to remove air inlet box/pipe from under the slam panel. tried this and bugger wont budge from underneath it. so can i use this instead of the pipe the kit came with????

    Also the instructions say that the cold air pipe needs to 10cm/4" away from the filter, do i have to do this or can it be closer as i can't move the original air pipe that far away 1" maybe 2"

    Thanks for any help you can give

  2. #2
    Status
    Offline
    greenlightracer's Avatar
    AOC Fanatic
    Join Date
    Jun 2003
    Posts
    997
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    ok all i know i hat i have used the original plastic air intake whch is attchd to the slam panel and attaced my air pie to th end of this and the other right up to almost touchinh the air filter , i have no probs with it , only thing is that i have also meshd my grille which will allow air straight into the air hose wheras b4 the black grille had plastic infront to reduce air flow for wtever reason.

    hope sum of this may help.

Similar Threads

  1. Replies: 7
    Last Post: 12-12-2006, 17:07
  2. Guys Guys Guys.. quick question
    By Skuzzle in forum Astra Discussion & Chat
    Replies: 85
    Last Post: 15-01-2005, 01:37

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •