Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: my beast is poorly

  
  1. #1
    Status
    Offline
    bretts888's Avatar
    AOC Obsessed
    Join Date
    Feb 2004
    Posts
    1,559
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    my beast is poorly

    got in this morning as normal waiting for her to warm up and noticed that coming from what seemed to be the alternator belt was a slight squick/tapping and the higher the revs the faster it went, which is made me beleave it was the belt....

    please help as it may effect my chance's to going to the biggest meet on sat.
    "we are the knights that say, ni"

    www.donnycruise.com

  2. #2
    Status
    Offline
    Manch's Avatar
    AOC Obsessed
    Join Date
    Dec 2003
    Posts
    1,404
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Get her into vaux as soon as possible, its not something that can be sorted here .

  3. #3
    Status
    Offline
    bretts888's Avatar
    AOC Obsessed
    Join Date
    Feb 2004
    Posts
    1,559
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    just wanted an idea of what it could be??? and how bad it could be???
    "we are the knights that say, ni"

    www.donnycruise.com

  4. #4
    Status
    Offline
    Manch's Avatar
    AOC Obsessed
    Join Date
    Dec 2003
    Posts
    1,404
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    If its from the belt i wouldn't imagine it being that bad, but saying that i don't know whats involved to fix it .

  5. #5
    Status
    Offline
    MicKPM's Avatar
    AOC Fanatic
    Join Date
    Jan 2004
    Posts
    527
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Sounds like a dodgy ancillary belt slipping to me Brett but Vaux should be able to say for sure. Worsed case, the altenator or compressor bearings could also be on the way out but like I said... Vauxhall or a competant garage dude!

  6. #6
    Status
    Offline
    bretts888's Avatar
    AOC Obsessed
    Join Date
    Feb 2004
    Posts
    1,559
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    iv had it 1 and a half months so warrenty should cover it, you think?
    "we are the knights that say, ni"

    www.donnycruise.com

  7. #7
    Status
    Offline
    MicKPM's Avatar
    AOC Fanatic
    Join Date
    Jan 2004
    Posts
    527
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    For sure unless they class it as a "User replace/wearable part" such as clutches, brakes etc...

    If it's due to a genuine part failure then it's covered for 12 months I believe. If it's the Labour that was a t fault, then it's covered for 3 months... something they don't tell you unless you actually read the small print

  8. #8
    Status
    Offline
    bretts888's Avatar
    AOC Obsessed
    Join Date
    Feb 2004
    Posts
    1,559
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    iv only had the car 2 months max.
    "we are the knights that say, ni"

    www.donnycruise.com

  9. #9
    Status
    Offline
    MicKPM's Avatar
    AOC Fanatic
    Join Date
    Jan 2004
    Posts
    527
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Yeah, you should be fine then unless, like I said they class the faulty item as a wearable part... I think belts are covered though in the first 12 months if the car was brand new

  10. #10
    Status
    Offline
    bretts888's Avatar
    AOC Obsessed
    Join Date
    Feb 2004
    Posts
    1,559
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    ill pay for the belt iv no problem about that, i just dont to paying for a new alternator, but thinking about it as a part it will be covered wont it?
    "we are the knights that say, ni"

    www.donnycruise.com

Page 1 of 2 12 LastLast

Similar Threads

  1. My poorly car....
    By norm29 in forum Astra Discussion & Chat
    Replies: 12
    Last Post: 01-12-2006, 22:51

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •