Results 1 to 3 of 3

Thread: Big Time Interference on New Install

  
  1. #1
    Status
    Offline
    jedihale's Avatar
    AOC Regular
    Join Date
    Jan 2004
    Posts
    93
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Big Time Interference on New Install

    I've just installed my Ice setup in my Astra Coupe

    Alpine Head Unit

    Alpine Front Comp Speakers (Amped Fronts at the Loom, not direct to the speaker)

    Alpine Sub

    I've put the wires in correctly (power and racs down different sides and the Earth is fine, But the problem is that i'm getting some really bad interfernce coming through the front speakers, Could anyone tell me if they've had the same problem?


    Thanks

    Matt
    Astra Coupe

  2. #2
    Status
    Offline
    Coo's Avatar
    Banned
    Join Date
    May 2003
    Posts
    25,105
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Depends what kind of interferance.

    Your speaker cables and power cable should be kept apart.

    Look at the last post in this topic, see if you can find what kind of noiseClickety Click

  3. #3
    Status
    Offline
    jedihale's Avatar
    AOC Regular
    Join Date
    Jan 2004
    Posts
    93
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    re: Big Time Interference on New Install

    Thanks so much for that, It should prove very helpful, The problem I've got is a Alternator Whine, Power cable and RSA are in the Correct place

    I'll just have to read through that info you gave me

    Thanks Matt

Similar Threads

  1. 8v non interference
    By Dan22 in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 2
    Last Post: 31-08-2008, 14:55

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •