Results 1 to 9 of 9

Thread: Problem with lights (UPDATE)

  
  1. #1
    Status
    Offline
    Mike Spence's Avatar
    AOC Regular
    Join Date
    Dec 2003
    Posts
    81
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Problem with lights (UPDATE)

    I noticed earlier today that the off side headlight was completely misted up. They both mist up a bit and were due to be looked at in the next few weeks, but this one was totally misted.

    Then after about twenty minutes driving the info display said "headlight" "taillight", so I stopped and had a look. Sure enough the off side headlight was out and the off side tail light. I was only about five minutes from home so I carried on with the aim of having a look at the fuses. When I got home I looked at the fuses which were all OK. When I turned the lights on the headlight was still out but the taillight was working, although the info display said both were not. :?

    The car is six months old and VX claim that Xenon bulbs should last the life of the vehicle, I don't beleive this but I expected them to last for the three years that I'll have the car. It seems more likely to me that there is an electrical problem, maybe caused by the abnormal amount of moisture in the headlight.

    Anyone have any other ideas?

  2. #2
    Status
    Offline
    Coo's Avatar
    Banned
    Join Date
    May 2003
    Posts
    25,105
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Probably the moisture, as you say.
    I'd take it back to your dealer and demand to have the lights changed.

    If they have a look and its not misted up and they don't believe you, tell them it's a common fault (headlights misting up).

    This does happen unfortunately.


  3. #3
    Status
    Offline
    Turbo_Cabrio's Avatar
    AOC Fanatic
    Join Date
    Feb 2004
    Posts
    622
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    your display will always read tail light/headlight even if only one of them is out due to them being on the same circuit and although the computers are clever enough to notify you that you have a bulb out it's not clever enough to tell you which one!

  4. #4
    Status
    Offline
    LordNikon's Avatar
    AOC Gold Member
    Join Date
    Jun 2003
    Posts
    18,952
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    My MFD only displays Taillight or Headlight, never both together.

  5. #5
    Status
    Offline
    Mike Spence's Avatar
    AOC Regular
    Join Date
    Dec 2003
    Posts
    81
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by Turbo_Cabrio
    your display will always read tail light/headlight even if only one of them is out due to them being on the same circuit and although the computers are clever enough to notify you that you have a bulb out it's not clever enough to tell you which one!
    But initially it was correct, both lights were not working. Does it have to be re set when the offending bulbs are replaced?

  6. #6
    Status
    Offline
    Mike Spence's Avatar
    AOC Regular
    Join Date
    Dec 2003
    Posts
    81
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Problem with lights (update)

    OK, VX had the car this morning and have said they will replace both headlights and the blown Xenon bulb under warranty. They agreed that the amount of condensation in the headlight was extreme and wouldn't dry out after the 'twenty minute test'. They will also investigate the tail light problem.

    Can't ask for more really, apart from a proper car to drive instead of the crappy Corsa courtesy car. Never mind it'll make me appreciate the GSi more when I get it back.

  7. #7
    Status
    Offline
    Mike Spence's Avatar
    AOC Regular
    Join Date
    Dec 2003
    Posts
    81
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    VX just delivered the car back and all appears to be well. Thanks CD Bramall Ashley Green.

  8. #8
    Status
    Offline
    MicKPM's Avatar
    AOC Fanatic
    Join Date
    Jan 2004
    Posts
    527
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by Mike Spence
    VX just delivered the car back and all appears to be well. Thanks CD Bramall Ashley Green.
    I bet they just loved taking that bill on the chin... aren't those bulbs like £70 a piece?


  9. #9
    Status
    Offline
    Mike Spence's Avatar
    AOC Regular
    Join Date
    Dec 2003
    Posts
    81
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    £90 so they told me, but they replaced the whole light unit and an 'amplifier' :?: So I think the bill may have been much more, I pity the poor sod who has the car after me and has no warranty.

Similar Threads

  1. update on problem
    By davesastravan in forum Diesel Engines inc. Transmissions
    Replies: 3
    Last Post: 19-10-2011, 20:12
  2. update on problem
    By astrojim in forum Astra Discussion & Chat
    Replies: 1
    Last Post: 14-02-2011, 22:43

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •