Results 1 to 4 of 4

Thread: pc problem

  
  1. #1
    Status
    Offline
    Amrik's Avatar
    AOC Fanatic
    Join Date
    May 2003
    Posts
    482
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    pc problem

    hi,
    running xp, no secure webpages load up?

    they jus come up as page not found.

    but normal non secure ones work ok. have tried many secure/non secure sites, but its only on my laptop, xp.

    my desktop works fine

    any ideas?

    Thnak

  2. #2
    Status
    Offline
    BarneyG's Avatar
    AOC Regular
    Join Date
    Aug 2003
    Posts
    183
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    The only thing I can think of is that you have your security on IE too high.

    Goto Tools/Internet options/security/ and set options back to default.

    Hope this helps!

  3. #3
    Status
    Offline
    Amrik's Avatar
    AOC Fanatic
    Join Date
    May 2003
    Posts
    482
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    nope tried that, n resetting everythin to deafaullt.

    nefin else?
    Ex Astra Coupe Driver
    Now: Audi A4 Cabriolet

  4. #4
    Status
    Offline
    astra sxi 2003's Avatar
    AOC Premium Member
    Join Date
    Jul 2003
    Drives
    1.6 SXI Astra mk4, 2.0 SRI Astra mk4 & Mokka 1.7 4x4
    Location
    Witham, Essex
    Posts
    2,185
    Mentioned in
    0 Post(s)
    Quoted
    3 Post(s)
    Follow astra sxi 2003 On Twitter Add astra sxi 2003 on Facebook
    have you tried going to microsofts web site www.microsoft.com, goto windows and download the service pack 1, i thought i had this and it turns out i did not.

    had the same problems as you, once i downloaded the sevice pack patch everything was sorted
    For all things Electronic, Electrical and Automotive
    Check out my web site www.daycall.co.uk
    x2 Astra mk4 1.6 16v & a Mokka 1.7

Similar Threads

  1. why does my remap cause a throttle problem and cruise control problem?
    By 22rabbits in forum Turbo Petrol Engines inc. Transmissions
    Replies: 3
    Last Post: 21-08-2013, 14:50
  2. ECT problem or Idle Air Control valve problem?! =S
    By Jer7 in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 2
    Last Post: 22-12-2012, 13:50
  3. M1GST problem No. 145678,897,898.3 wierd door locking problem
    By MatG in forum Astra Discussion & Chat
    Replies: 22
    Last Post: 30-10-2008, 18:17

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •