Results 1 to 3 of 3

Thread: Limp home mode

  
  1. #1
    Status
    Offline
    simonali's Avatar
    AOC Fanatic
    Join Date
    Feb 2004
    Posts
    457
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Limp home mode

    Sorry if this has been posted before, I couldn't be bothered to search 34 pages.

    Was driving the car home yesterday and experienced a loss of power along with a warning lamp that looks like a car with a spanner thru it. The car is an '01 turbo coupe and is going to the dealers tomorrow. My question is do you think this sounds expensive?

    Any ideas??

  2. #2
    Status
    Offline
    EVO's Avatar
    AOC Fanatic
    Join Date
    Jul 2003
    Location
    cardiff
    Posts
    932
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    to be honest mate it could be anything. just take it to the dealer and see what they say

  3. #3
    Status
    Offline
    simonali's Avatar
    AOC Fanatic
    Join Date
    Feb 2004
    Posts
    457
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    It was the solenoid that controls the wastegate that packed up. Fails open apparently, so no boost and results in the car feeling like a 1.6.

    Covered by the warranty which runs out in 4 weeks.

Similar Threads

  1. limp home mode
    By rapide in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 3
    Last Post: 14-05-2012, 20:45
  2. Limp home mode
    By allenp in forum Astra Discussion & Chat
    Replies: 0
    Last Post: 22-10-2008, 21:50

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •