Results 1 to 2 of 2

Thread: Noise from wheels when over 60mph !!??

  
  1. #1
    Status
    Offline
    Frenchie's Avatar
    AOC Regular
    Join Date
    Oct 2003
    Posts
    249
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Noise from wheels when over 60mph !!??

    Since I fitted my new wheels I've had a sort of whirring noise coming from the wheels as soon as I go over about 60-65mph!

    Any one any idea what could be the problem?

    All wheels and tyres are correct size and fitted with the correct rotation on car!

    Cheers guys!

  2. #2
    Status
    Offline
    SimonP's Avatar
    AOC Obsessed
    Join Date
    Jun 2003
    Posts
    3,079
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Get the balancing looked at. Also, check that the wheel is actually sat on the hub properly. Jack car up and check the spiggots. Make sure they haven't shifted.
    CRAP SIGNATURE

    Quote Originally Posted by MatG
    really liked the UV corsa and I think its a shame it never got finished, and is not just rusting away

Similar Threads

  1. rpm at 60mph?
    By rick_gsi in forum Zafira Discussion & Chat
    Replies: 3
    Last Post: 07-01-2013, 01:38
  2. what RPM to expect at 60mph
    By alexmcd in forum Astra Discussion & Chat
    Replies: 13
    Last Post: 25-12-2011, 14:29
  3. 60mph blow out
    By tazman112 in forum Astra Discussion & Chat
    Replies: 37
    Last Post: 08-02-2007, 18:48

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •