Results 1 to 9 of 9

Thread: help

  
  1. #1
    Status
    Offline
    vza's Avatar
    AOC Fanatic
    Join Date
    Jan 2004
    Posts
    334
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    help

    i have an astra 1.6 16v club,im running it with a stock battery and alt,but my ice consists of a 200wrms monoblock,and a 2 channel amp(not sure of power rating there),wioth a sub and componentsup front and stock, non-amped comps in the rear,the problem im having is that my airbag light is on continuously, can anyone tell me how to fix this problem?

  2. #2
    Status
    Offline
    SXiASTRA's Avatar
    AOC Obsessed
    Join Date
    Oct 2003
    Posts
    1,585
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    mine is on too, its going into vauxhall on monday

  3. #3
    Status
    Offline
    vza's Avatar
    AOC Fanatic
    Join Date
    Jan 2004
    Posts
    334
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    hmm,ive been told it could be a dodgy alternator,and vauxhall will cost an arm and a leg,im gueesing youre running ice gear as well,can ya let me know what they said about yours?
    lean mean weed smoking machine

  4. #4
    Status
    Offline
    Coo's Avatar
    Banned
    Join Date
    May 2003
    Posts
    25,105
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    You may have disturbed an airbag connection while the ICE was installed.

    Best to go to vauxhall and get them to reset it.

  5. #5
    Status
    Offline
    SXiASTRA's Avatar
    AOC Obsessed
    Join Date
    Oct 2003
    Posts
    1,585
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    well i just had my altinator changed so i dunno what it could be

  6. #6
    Status
    Offline
    Coo's Avatar
    Banned
    Join Date
    May 2003
    Posts
    25,105
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    You're doing the right thing going to vauxhall to get it checked out.

    Vza should do the same.

  7. #7
    Status
    Offline
    SXiASTRA's Avatar
    AOC Obsessed
    Join Date
    Oct 2003
    Posts
    1,585
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    the thing is the light was on before my altinator went wrong, but after they replaced it it wasn'ton anymore, and now it has come back ??????????????????????????????????

  8. #8
    Status
    Offline
    sport16v's Avatar
    AOC Obsessed
    Join Date
    Aug 2003
    Posts
    1,322
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I had this problem also. I am not sure it is altenator related (although like most Mk4 owners I have had to replace mine :roll: )

    Vauxhall reported the fault to me as a faulty wire (under drivers seat). I asked how it has gone already and they said that the new wire is slightly different (implying that there was a faulty design with the original wire ).

    Cost about £80 to replace (wire £9ish, rest labour!!!)

    I think you can re-set the airbag light by switching the ignition on and off 25-30ish times. This could save you a Tech2 charge if it was just that the wire was knocked. If it is a faulty wire then Tech2 should show this (low ground voltage resistance or summit?) If you re-set the light your self and it comes back on then there probably is a fault. The main thing to bear in mind is that while that light is on, all of the car's airbags are dissabled (i.e. if ya crash it might hurt more :shock: )

    My car also has the seat airbags (side impact), dunno if yours does or if this has anything to do with the problem?


  9. #9
    Status
    Offline
    sport16v's Avatar
    AOC Obsessed
    Join Date
    Aug 2003
    Posts
    1,322
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quote Originally Posted by SXiASTRA
    the thing is the light was on before my altinator went wrong, but after they replaced it it wasn'ton anymore, and now it has come back ??????????????????????????????????
    There prob was a fault with the system but they just re-set the light when they Tech2'd the car for the altenator :?

    Prob worth getting it checked out for safety reason (plus that bl00dy light gets annoying after a while )

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •