Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: lamen needs help PLEASE!

  
  1. #1
    Status
    Offline
    Lightning Coupé's Avatar
    AOC Obsessed
    Join Date
    Aug 2003
    Posts
    2,022
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    lamen needs help PLEASE!

    I downloaded a new bios for a mates pc and made him a boot disk with all the relevent files on. It worked sweet and fixed his problem. Trouble is now i cant delete the extracted bios files of my desktop. It just says another aplication is using them??? I wouldent mind but theres nout else running and ive even tryed to delete them in safe mode. Its ****ing me off properly now PLease someone tell me how to force them to delete!

  2. #2
    Status
    Offline
    lufc's Avatar
    AOC Obsessed
    Join Date
    Jun 2003
    Posts
    1,258
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    are they .bin files?
    http://lufcguernsey.brinkster.net/Car/lufcsig.jpg
    If you want me to make you a sig then pm me with pics.
    You can check out my work here http://lufcguernsey.brinkster.net/forumsigs.htm

  3. #3
    Status
    Offline
    Lightning Coupé's Avatar
    AOC Obsessed
    Join Date
    Aug 2003
    Posts
    2,022
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    no, there .exe files which is why its so odd. In fact there DOS .exe files, OH Its really getting to me now. I ****in hate computers

  4. #4
    Status
    Offline
    divma's Avatar
    AOC Obsessed
    Join Date
    May 2003
    Posts
    5,556
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    have you checked task man to see if they are running?

  5. #5
    Status
    Offline
    Lightning Coupé's Avatar
    AOC Obsessed
    Join Date
    Aug 2003
    Posts
    2,022
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    yea, but there not running. Looks like a reinstall FFS. I cant leave em on becouse if one of my stupid family open the file it might write over my bios and permenently screw the motherboard.

  6. #6
    Status
    Offline
    Bodgit's Avatar
    AOC Regular
    Join Date
    Sep 2003
    Posts
    174
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    try noting down the path to desktop. probably c:\documents and setting\%name%\desktop\....exe files should be here.
    then f8 on start and select safe mode command prompt only.
    change directories to where the file is and try del xxxx.exe or whatecer the file is. worth a try

  7. #7
    Status
    Offline
    Rob's Avatar
    AOC Gold Member
    Join Date
    May 2003
    Posts
    3,595
    Mentioned in
    1 Post(s)
    Quoted
    0 Post(s)
    delete them from the command prompt or boot your computer up to start with the command prompt then do the good old dos commands to get rid of them!

  8. #8
    Status
    Offline
    Rob's Avatar
    AOC Gold Member
    Join Date
    May 2003
    Posts
    3,595
    Mentioned in
    1 Post(s)
    Quoted
    0 Post(s)
    oh and if you are going to ask for help, don't call those in the know 'nerds'

    post should and now will read 'lamen needs help '

  9. #9
    Status
    Offline
    divma's Avatar
    AOC Obsessed
    Join Date
    May 2003
    Posts
    5,556
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    point

  10. #10
    Status
    Offline
    Lightning Coupé's Avatar
    AOC Obsessed
    Join Date
    Aug 2003
    Posts
    2,022
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    OK! cheers Rob, good point! I would try deleting it from the command prompt, but i dont do DOS. ops:

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •