Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Cruise Control - Something not working?

  
  1. #1
    Status
    Offline
    Sabre UK's Avatar
    AOC Newbie
    Join Date
    Aug 2003
    Posts
    50
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Cruise Control - Something not working?

    Got my car yesterday and noticed the button to decrease speed doesn't press in so it does not work. There is a button to set the speed and increase it, but the other button should decrease speed. Right?

    The off button works okay.

    Should that button work to decrease speed, or is that button just like a blank that maybe only different specs have?

  2. #2
    Status
    Offline
    Man-Chun (M-Accessories)'s Avatar
    AOC Obsessed
    Join Date
    May 2003
    Posts
    1,344
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    On my Astra coupe there's a set speed which is below the increase and decrease buttons. The decrease speed button is futher away from the driver than the increase speed button. I'm not sure if there are different spec cruise controls tho :? . Sabre does your decrease speed button actually a button or is it a blank? My decrease speed button is a bit funny tho, you have to press and hold for it to decrease speed.

  3. #3
    Status
    Offline
    Lightning Coupé's Avatar
    AOC Obsessed
    Join Date
    Aug 2003
    Posts
    2,022
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Sabre you Lazzy git! read the instructions as for the R button it should press down, its not a blank. Man-Chun i dont know what kind of funky controles youve got?? is it an import :?



    hope your not on 56k

  4. #4
    Status
    Offline
    Sabre UK's Avatar
    AOC Newbie
    Join Date
    Aug 2003
    Posts
    50
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    So must be something not working then with mine. I did read the instructions, that's why I checked it as the decrease button doesn't push in. It should feel like the I button I assumed.

    I'll get it checked over by the garage soon

    Thanks for your help. I appreciate it.

    Other than the R button, it works as it should.

  5. #5
    Status
    Offline
    jaffatubes's Avatar
    AOC Newbie
    Join Date
    Aug 2003
    Posts
    71
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Sabre - your cruise control should be same as mine.

    I - labelled button is increase speed and is furthest away from steering wheel on the top of the stalk.
    D - labelled button is decrease speed and is closest to steering wheel on the top of the stalk.
    O - labelled button is on the bottom of the stalk and is the OFF button.

    The buttons had a very stiff and definite press action - this is done on purpose to stop you engaging the cruise control everytime you use the stalk.

    When you get to the speed you want you press the I button and the car should remain at that speed. You can accelerate, but if you lift off again the car will slow down until it gets back to the set speed.

    if you touch the clutch or brake pedal the cruise control will disengage, also if you press the O button.

    Once the cruise is set, If you press the I button it will increase the speed in 1-2 mph steps. Holding in the button will continuosly increase the speed.

    The D button should decrease the speed in 1-2 mph steps. Hodling in button will also slow car down --- SLOWLY!!

    If the cruise is disengaged, pressing the D button will automatically engage the cruise control with the speed as last set when it was last used. Therefore, the car will accelerate up to the set speed if travelling slower, or will coast until the car slows down and the set speed is reached. The cruise control does not have any connections to the brakes on the car!!!

    All the above is covered in the handbook as well. Experiment on a dual carraigeway or motorway.

    Happy driving.

  6. #6
    Status
    Offline
    Man-Chun (M-Accessories)'s Avatar
    AOC Obsessed
    Join Date
    May 2003
    Posts
    1,344
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I described my buttons round the wrong way :P.

  7. #7
    Status
    Offline
    jaffatubes's Avatar
    AOC Newbie
    Join Date
    Aug 2003
    Posts
    71
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I should really the instructions too!! ops:

    For D button read R button!! LOL

  8. #8
    Status
    Offline
    chrisiboy's Avatar
    AOC Regular
    Join Date
    May 2003
    Posts
    242
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I find the reduce speed button on mine's a bit, well 'sticky'... has a tendency to cause me to flash whoever's in front on me. But then again, I find it's a better bet to use ya brakes anyway... then just reset the speed

  9. #9
    Status
    Offline
    Steve's Avatar
    AOC Obsessed
    Join Date
    May 2003
    Posts
    5,062
    Mentioned in
    1 Post(s)
    Quoted
    0 Post(s)
    I find on mine that the decrease speed button doesn't really do much. I tend to tap the cancel button and when the car has coasted down tap the cruise button to maintain that speed

  10. #10
    Status
    Offline
    Sabre UK's Avatar
    AOC Newbie
    Join Date
    Aug 2003
    Posts
    50
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    That is what I find it to be. It's kind of 'sticky'. I pushed it harder today and it now seems to work, so may it will get better if I keep pressing.

Page 1 of 2 12 LastLast

Similar Threads

  1. cruise control not working
    By Astraz22 in forum Electrical
    Replies: 10
    Last Post: 11-03-2012, 23:07
  2. Cruise Control not Working
    By arrysta in forum Electrical
    Replies: 3
    Last Post: 07-12-2010, 15:04
  3. cruise control not working
    By GoldenCoupe in forum Electrical
    Replies: 4
    Last Post: 09-07-2006, 22:45

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •