Results 1 to 5 of 5

Thread: Accel. Lag.

  
  1. #1
    Status
    Offline
    nadg63's Avatar
    AOC Newbie
    Join Date
    Aug 2003
    Posts
    3
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    Accel. Lag.

    Have just recently become the owner of an Astra SRi 2.2L manual, (the Holden version as in Australia but it's a full import).

    Nice car except for one annoying thing - when pulling away, going from first to second, in the transition from accel. off to back on again there is one hell of a lag that causes a big 'lurch' and the following car to almost run in the back of it! It kind of feels like the fuel has been cut and no matter how I try and drive it the same thing occurs. It does happen t other gear changges but is most pronounced between 1st - 2nd.

    Have taken it to two diff. dealers who admit there is something strange going on but cannot find what - am now waiting for Holden to get back to me as I believe they are chasing it up with Opel!?

    Has anyone else suffered something similiar, do they all do it .... ??

    Any help much appreciated as this is really starting to annoy, (only had it a month but it will be lucky to see two if this continues - the last car I ever owned when in the UK was a Mk1 GTE so thought this would be a major improvement over that - not!)

    'nadg' (SRiT)

  2. #2
    Status
    Offline
    Steve's Avatar
    AOC Obsessed
    Join Date
    May 2003
    Posts
    5,062
    Mentioned in
    1 Post(s)
    Quoted
    0 Post(s)
    There has been some issue, on various forums, regarding the 'Tech 2' software revision in the Astra G. There seems to be problems with all model, especially on part throttle and near closed throttle conditions. This affects all the 'drive by wire' Astras, of which your car is one. I would ask the local Holden dealer to run Tech 2 on your car and check the software revision

  3. #3
    Status
    Offline
    Ram's Avatar
    AOC Fanatic
    Join Date
    May 2003
    Posts
    603
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    More info concerning the Tech 2 update, link below M8:

    http://www.m1gst.com/phpBB2/viewtopic.php?t=2134
    http://www.nextlevel.pwp.blueyonder....mLogo75pix.jpg
    For low priced Vauxhall/Opel & Irmscher Parts
    Opel Nienhaus, Contact Joerg- j.libuda@opel-nienhaus.de

  4. #4
    Status
    Offline
    Nrj's Avatar
    AOC Obsessed
    Join Date
    May 2003
    Posts
    4,807
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Quickshift - leave your foot on the accel', clutch down, into 2nd, off clutch and go, this must be all done very fast,

    i've been practicing with my estate, I can get the revs to not drop a mm
    Cant Think of Anything Funny To Say

  5. #5
    Status
    Offline
    nadg63's Avatar
    AOC Newbie
    Join Date
    Aug 2003
    Posts
    3
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Thanks Steve, Ram,

    Unfortunately this has been done and indeed an update was there, trouble is it made no difference!

    Nrj, yep, your method is the one I have been trying to get used to performing - sometimes it works, others not.

    What pobably makes it worse is that at the weekend I drive a 300+hp turbocharged Subie which is pretty rough in comparison - just bang it in a gear and floor the accelerator, no finesse required, it works fine with this.
    'nadg' (SRiT)

Similar Threads

  1. GSI Accel pedal
    By scrim in forum Interior
    Replies: 3
    Last Post: 27-07-2011, 14:38
  2. Mk 2.0 Sri whining under accel
    By dcy in forum NA Engines (Non-turbo petrol) inc. Transmissions
    Replies: 11
    Last Post: 06-02-2011, 23:14

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •