Results 1 to 6 of 6

Thread: [b]Dashboard Fun[/b]

  
  1. #1
    Status
    Offline
    corlo's Avatar
    AOC Newbie
    Join Date
    May 2003
    Posts
    5
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)

    [b]Dashboard Fun[/b]

    I posted this question in the old forum but can't remember the answer, so here I go again....

    Astra Sport 1999 T, 1.8

    Whilst driving around town (and more noticeably on motorways) all of a sudden my engine management light will come on. Approximately 1-2 seconds later my engine coolant light will come on as well. Whilst both of these lights are lit the car is behaving perfectly well. ABout 5-10 seconds later the temperature gauge will drop like a stone down to the bottom of the scale (whilst the lights are still lit).

    The gauge will stay at the bottom and the lights lit until such a time as I slow down or accelerate (or so it seems, may be time related?)

    The strange thing is that a no time is the driveability of the car affected. The heater still functions correctly and its not consistant. Somedays it's a pain and others it won't do it at all.

    I remember the response on the last forum having something to do with a temperature sensor of somekind?

    Please help!

  2. #2
    Status
    Offline
    clokey's Avatar
    AOC Gold Member
    Join Date
    May 2003
    Posts
    4,845
    Mentioned in
    0 Post(s)
    Quoted
    1 Post(s)
    Why not just take it to vauxhall so they can put it on Tech 2?
    Astra Sri Turbo

    CS4 276BHP/325lbft


    LMF Vauxhall - 01858 433599

  3. #3
    Status
    Offline
    corlo's Avatar
    AOC Newbie
    Join Date
    May 2003
    Posts
    5
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    Thought I might save myself the £50 that my local dealer wants to charge for this service by using the knowledge of my fellow owners!

    :roll:

  4. #4
    Status
    Offline
    Coo's Avatar
    Banned
    Join Date
    May 2003
    Posts
    25,105
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    I would have thought a diagnostic check would be free and they just sting you for the repair.

    Maybe worth phoning a couple of dealers.

  5. #5
    Status
    Offline
    Tall_pete's Avatar
    AOC Newbie
    Join Date
    Jun 2003
    Posts
    5
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    It's the coolent sensor... I've had 3 so far.
    Approx £35:00 I think.

  6. #6
    Status
    Offline
    SteveD's Avatar
    AOC Regular
    Join Date
    Jun 2003
    Posts
    92
    Mentioned in
    0 Post(s)
    Quoted
    0 Post(s)
    i ahve the same car, except only engine management light comes on.
    not all the time, usually during acceleration or cruising.
    Tech 2 plugged in (£35!) said Open Fuel Pump relay, but vuaxhall werent sure if that was the problem as it could have been a number of things triggering that fault. Any ideas?
    98S Astra Sport 1.6 16v
    3 door
    Current mods:
    SRi T Kit, Professional Window/Privacy tints, Ice, Jetex Exhaust, Koni adjustable Suspension, Infinity all round

Similar Threads

  1. Dashboard gone mad
    By edek in forum Astra Discussion & Chat
    Replies: 25
    Last Post: 02-12-2009, 23:31
  2. LED dashboard kit help
    By Law000 in forum Astra Discussion & Chat
    Replies: 7
    Last Post: 29-10-2009, 08:11

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •